diff configure.ac @ 16896:bcba07153da5

Prevent bogus configure errors if perl isn't found. This isn't major but it's seriously annoying right now.
author Stu Tomlinson <stu@nosnilmot.com>
date Sat, 05 May 2007 04:08:07 +0000
parents 08c9647a6029
children d0e74d0be43f
line wrap: on
line diff
--- a/configure.ac	Sat May 05 01:58:20 2007 +0000
+++ b/configure.ac	Sat May 05 04:08:07 2007 +0000
@@ -1187,7 +1187,7 @@
 	PERL_CFLAGS=`$perlpath -MExtUtils::Embed -e ccopts 2>/dev/null`
 	if test "_$PERL_CFLAGS" = _ ; then
 		AC_MSG_RESULT([not found, building without perl.])
-		enable_perl = no
+		enable_perl=no
 	else
 		PERL_LIBS=`$perlpath -MExtUtils::Embed -e ldopts 2>/dev/null |$sedpath 's/-lgdbm //'`
 		PERL_LIBS=`echo $PERL_LIBS |$sedpath 's/-ldb //'`