diff plugins/mono/Makefile.am @ 11903:c9312177821a

[gaim-migrate @ 14194] "make distcheck" fixes - mostly fixing DBUS things so they can compile outside the source tree, and a few compile warning fixes. committer: Tailor Script <tailor@pidgin.im>
author Stu Tomlinson <stu@nosnilmot.com>
date Sun, 30 Oct 2005 17:24:38 +0000
parents c0e0fcd75926
children
line wrap: on
line diff
--- a/plugins/mono/Makefile.am	Sun Oct 30 17:23:15 2005 +0000
+++ b/plugins/mono/Makefile.am	Sun Oct 30 17:24:38 2005 +0000
@@ -13,7 +13,7 @@
 
 SUFFIXES = .cs .dll
 .cs.dll: api/GaimAPI.dll $(mono_build_sources)
-	mcs -t:library -lib:./api -out:$@ -r:GaimAPI.dll $(addprefix $(srcdir)/, $<)
+	mcs -t:library -lib:./api -out:$@ -r:GaimAPI.dll $<
 
 clean-local:
 	rm -f $(mono_SCRIPTS)