diff plugins/Makefile.am @ 1071:ce12622502c5

[gaim-migrate @ 1081] make plugins compile on SunOS committer: Tailor Script <tailor@pidgin.im>
author Eric Warmenhoven <eric@warmenhoven.org>
date Sun, 05 Nov 2000 22:19:30 +0000
parents 0b0b4cb53c17
children 3deadbe50737
line wrap: on
line diff
--- a/plugins/Makefile.am	Sun Nov 05 13:22:01 2000 +0000
+++ b/plugins/Makefile.am	Sun Nov 05 22:19:30 2000 +0000
@@ -1,7 +1,7 @@
 LDFLAGS += $(LDADD) $(LIBS) -ggdb -shared
 SUFFIXES = .c .so
 .c.so:
-	$(CC) $(CFLAGS) -I../src -DVERSION=\"$(VERSION)\" -o $@ $< $(LDFLAGS) $(PLUGIN_LIBS)
+	$(CC) $(CFLAGS) -I../src -DVERSION=\"$(VERSION)\" -fPIC -o $@ $< $(LDFLAGS) $(PLUGIN_LIBS)
 
 if PLUGINS