diff src/Makefile.am @ 10708:d0d1d631ed49

[gaim-migrate @ 12297] Add some files I missed that are necessary for Gtk 2.4 support, actually commit the makefile changes to compile on Gtk 2.4, fix building with Gtk 2.6 which I broke. And some Gtk 2.2 support too, which should be considered experimental (where experimental means "almost completely broken"). Also a couple of tweaks which might make Gaim continue working after upgrading Gtk without rebuilding Gaim, but I haven't actually tested that. committer: Tailor Script <tailor@pidgin.im>
author Stu Tomlinson <stu@nosnilmot.com>
date Sun, 20 Mar 2005 17:37:31 +0000
parents 72a5babfa8b4
children 2ce8ec01a064
line wrap: on
line diff
--- a/src/Makefile.am	Sun Mar 20 17:23:30 2005 +0000
+++ b/src/Makefile.am	Sun Mar 20 17:37:31 2005 +0000
@@ -143,6 +143,10 @@
 
 gaim_SOURCES = \
 	$(gaim_coresources) \
+	gtkcombobox.c \
+	gtkcelllayout.c \
+	gtkcellview.c \
+	gtkcellviewmenuitem.c \
 	gtkaccount.c \
 	gtkcellrendererprogress.c \
 	gtkblist.c \
@@ -178,6 +182,12 @@
 
 gaim_headers = \
 	gaim.h \
+	gtkcombobox.h \
+	gtkcelllayout.h \
+	gtkcellview.h \
+	gtkcellviewmenuitem.h \
+	gtkcellview.h \
+	gtkcellviewmenuitem.h \
 	gtkaccount.h \
 	gtkcellrendererprogress.h \
 	gtkblist.h \