diff configure.ac @ 29576:d27d7b280bdb

Properly display "no" in the configure output when not using external libgadu. Refs #10542.
author John Bailey <rekkanoryo@rekkanoryo.org>
date Wed, 10 Mar 2010 14:56:23 +0000
parents 9472a82eb553
children f7d03842b9c9
line wrap: on
line diff
--- a/configure.ac	Wed Mar 10 14:35:56 2010 +0000
+++ b/configure.ac	Wed Mar 10 14:56:23 2010 +0000
@@ -1091,6 +1091,10 @@
 
 AM_CONDITIONAL(USE_INTERNAL_LIBGADU, test "x$gadu_libs" != "xyes")
 
+if test "x$gadu_libs" = "x"; then
+	gadu_libs=no
+fi
+
 AC_SUBST(GADU_LIBS)
 AC_SUBST(GADU_CFLAGS)