diff Makefile.am @ 24547:d9810e369601

Fix an unintended error in version-check when you have uncommitted changes.
author Richard Laager <rlaager@wiktel.com>
date Wed, 26 Nov 2008 23:02:41 +0000
parents e5efa83aa6d2
children e0a6a829df87 9bdd3ab8087f
line wrap: on
line diff
--- a/Makefile.am	Wed Nov 26 22:17:58 2008 +0000
+++ b/Makefile.am	Wed Nov 26 23:02:41 2008 +0000
@@ -59,7 +59,7 @@
 # Ensure we're working from a tag...
 	test x`mtn automate select t:v$(PACKAGE_VERSION)` = x`mtn automate get_base_revision_id`
 # ... and have no changes in the working copy.
-	test x`mtn diff | grep -v '^#'` = x
+	test "x`mtn diff | grep -v '^#'`" = x
 
 release: version-check distcheck packages