diff pidgin/pixmaps/Makefile.am @ 22576:e4b2cbc246da

I'm tired of installing pixmap data that almost never changes. I'm so tired of it, in fact, that I decided to add the ability to disable pixmap installation to our configure script. For the two of us that actually wanted it, here it is.
author John Bailey <rekkanoryo@rekkanoryo.org>
date Sun, 30 Mar 2008 00:19:07 +0000
parents 708b51ddddc4
children 2804e45e77f6
line wrap: on
line diff
--- a/pidgin/pixmaps/Makefile.am	Sat Mar 29 19:14:17 2008 +0000
+++ b/pidgin/pixmaps/Makefile.am	Sun Mar 30 00:19:07 2008 +0000
@@ -3,6 +3,7 @@
 
 SUBDIRS = buddy_icons/qq emotes/default/24 emotes/none
 
+if INSTALL_PIXMAPS
 MAKEFILE_MINGW = \
 		buddy_icons/qq/Makefile.mingw \
 		emotes/default/24/Makefile.mingw \
@@ -707,3 +708,4 @@
 		$(ICONS_24) \
 		$(ICONS_32) \
 		$(ICONS_48)
+endif