diff libpurple/Makefile.am @ 17811:e62095e99db0

Add new function purple_xfer_get_remote_user. Expose the xfer-functions to dbus. Register the xfer's so dbus-scripts can play with them, and we don't get a runtime dbus-whining.
author Sadrul Habib Chowdhury <imadil@gmail.com>
date Sun, 27 May 2007 21:35:47 +0000
parents 46351036fdb4
children 150689f4b56d 95731e366df2
line wrap: on
line diff
--- a/libpurple/Makefile.am	Sun May 27 18:31:40 2007 +0000
+++ b/libpurple/Makefile.am	Sun May 27 21:35:47 2007 +0000
@@ -151,7 +151,7 @@
 dbus_headers  = dbus-bindings.h dbus-purple.h dbus-server.h dbus-useful.h dbus-define-api.h
 
 dbus_exported = dbus-useful.h dbus-define-api.h account.h blist.h buddyicon.h \
-                connection.h conversation.h core.h log.h notify.h prefs.h roomlist.h \
+                connection.h conversation.h core.h ft.h log.h notify.h prefs.h roomlist.h \
                 savedstatuses.h status.h server.h util.h xmlnode.h
 
 purple_build_coreheaders = $(addprefix $(srcdir)/, $(purple_coreheaders))