diff sounds/Makefile.am @ 606:eaab8abda2c0

[gaim-migrate @ 616] ok, a few changes. 1) --enable-gnome (which is the default) can make sounds go through gnome, which means they're configurable. they can still go through gaim. 2) --enable-gnome will also install the necessary files to make sounds through gnome work. 3) the rpm will be built without gnome; if a distributor later wants to require gnome that's up to them. committer: Tailor Script <tailor@pidgin.im>
author Eric Warmenhoven <eric@warmenhoven.org>
date Fri, 04 Aug 2000 17:13:54 +0000
parents 8086ed233742
children 7e231bc0018a
line wrap: on
line diff
--- a/sounds/Makefile.am	Fri Aug 04 05:36:02 2000 +0000
+++ b/sounds/Makefile.am	Fri Aug 04 17:13:54 2000 +0000
@@ -31,3 +31,9 @@
 gaimdistribdir = $(datadir)/sounds/gaim
 gaimdistrib_DATA = $(EXTRA_DIST)
 endif
+
+if GNOMEBITS
+bitsdata = `@GNOME_CONFIG@ --datadir`
+bitssoundsdir = $(bitsdata)/sounds/gaim
+bitssounds_DATA = $(EXTRA_DIST)
+endif