diff src/Makefile.am @ 10297:ec140184437b

[gaim-migrate @ 11480] "After applying this patch, which modifies the make files and makes the @file/@ingroup markers at the top of several gtk files more uniform, the following files should be renamed: dnd-hints.h -> gtkdnd-hints.h dnd-hints.c -> gtkdnd-hints.c gaim-disclosure.h -> gtkgaim-disclosure.h gaim-disclosure.c -> gtkgaim-disclosure.c stock.h -> gtkstock.h stock.c -> gtkstock.c I believe that completes the renaming of files which are explicitly for gtkgaim; all files in /gaim/src which depend upon gtk should now have gtk in their name. There are two candidates which might be considered part of gtkgaim rather than part of the core, but I didn't modify them: session.c and log.c. Both are quite gaim-UI specific, it seems, particularly session, but perhaps other UIs could also make use of their functionality. -Evan " committer: Tailor Script <tailor@pidgin.im>
author Luke Schierer <lschiere@pidgin.im>
date Thu, 02 Dec 2004 20:34:19 +0000
parents 0cf2a686266e
children 581de78cf809
line wrap: on
line diff
--- a/src/Makefile.am	Thu Dec 02 16:07:26 2004 +0000
+++ b/src/Makefile.am	Thu Dec 02 20:34:19 2004 +0000
@@ -143,8 +143,6 @@
 
 gaim_SOURCES = \
 	$(gaim_coresources) \
-	dnd-hints.c \
-	gaim-disclosure.c \
 	gtkaccount.c \
 	gtkcellrendererprogress.c \
 	gtkblist.c \
@@ -152,6 +150,8 @@
 	gtkconv.c \
 	gtkdebug.c \
 	gtkdialogs.c \
+	gtkdnd-hints.c \
+	gtkgaim-disclosure.c \
 	gtkeventloop.c \
 	gtkft.c \
 	gtkimhtml.c \
@@ -168,18 +168,16 @@
 	gtksound.c \
 	gtksourceiter.c \
 	gtkstatusselector.c \
+	gtkstock.c \
 	gtkthemes.c \
 	gtkutils.c \
 	idle.c \
 	main.c \
-	session.c \
-	stock.c 
+	session.c
 
 gaim_headers = \
 	$(gaim_coreheaders) \
-	dnd-hints.h \
 	gaim.h \
-	gaim-disclosure.h \
 	gtkaccount.h \
 	gtkcellrendererprogress.h \
 	gtkblist.h \
@@ -187,9 +185,11 @@
 	gtkconv.h \
 	gtkdebug.h \
 	gtkdialogs.h \
+	gtkdnd-hints.h \
 	gtkeventloop.h \
 	gtkft.h \
 	gtkgaim.h \
+	gtkgaim-disclosure.h \
 	gtkimhtml.h \
 	gtkimhtmltoolbar.h \
 	gtklog.h \
@@ -204,9 +204,9 @@
 	gtksound.h \
 	gtksourceiter.h \
 	gtkstatusselector.h \
+	gtkstock.h \
 	gtkutils.h \
-	internal.h \
-	stock.h
+	internal.h
 
 gaimincludedir=$(includedir)/gaim
 gaiminclude_HEADERS = \