diff src/protocols/oscar/Makefile.am @ 13234:f2431a7e33aa

[gaim-migrate @ 15600] Massive oscar shuffling. No change in functionality. I renamed each of the files that contains stuff for a SNAC family. I started splitting the file transfer/direct connect stuff into peer.c and peer.h. I stopped using fu8_t, fu16_t and fu32_t and switched to guint8, guint16 and guint32 instead. I changed the SNAC family and subtype defines so they are more meaningful. Added LGPL copyright header to each file. Added myself to the AUTHORS file. committer: Tailor Script <tailor@pidgin.im>
author Mark Doliner <mark@kingant.net>
date Sat, 11 Feb 2006 21:45:18 +0000
parents 677a3862260f
children e9802db22b06
line wrap: on
line diff
--- a/src/protocols/oscar/Makefile.am	Sat Feb 11 19:16:38 2006 +0000
+++ b/src/protocols/oscar/Makefile.am	Sat Feb 11 21:45:18 2006 +0000
@@ -6,41 +6,42 @@
 pkgdir = $(libdir)/gaim
 
 OSCARSOURCES = \
-	admin.c        \
-	adverts.c      \
-	aim.h          \
-	aim_cbtypes.h  \
-	aim_internal.h \
-	auth.c         \
-	bart.c         \
-	bos.c          \
-	bstream.c      \
-	buddylist.c    \
-	chat.c         \
-	chatnav.c      \
-	conn.c         \
-	email.c        \
-	ft.c           \
-	icq.c          \
-	im.c           \
-	invite.c       \
-	locate.c       \
+	bstream.c           \
+	conn.c              \
+	family_admin.c      \
+	family_advert.c     \
+	family_alert.c      \
+	family_auth.c       \
+	family_bart.c       \
+	family_bos.c        \
+	family_buddy.c      \
+	family_chat.c       \
+	family_chatnav.c    \
+	family_icq.c        \
+	family_icbm.c       \
+	family_invite.c     \
+	family_locate.c     \
+	family_odir.c       \
+	family_oservice.c   \
+	family_popup.c      \
+	family_feedbag.c    \
+	family_stats.c      \
+	family_translate.c  \
+	family_userlookup.c \
 	misc.c         \
-	msgcookie.c    \
-	odir.c         \
-	popups.c       \
-	rxhandlers.c   \
-	rxqueue.c      \
-	search.c       \
-	service.c      \
-	snac.c         \
-	ssi.c          \
-	stats.c        \
-	tlv.c          \
-	translate.c    \
-	txqueue.c      \
-	util.c         \
-	oscar.c
+	msgcookie.c         \
+	oscar.c             \
+	oscar.h             \
+	oscar_internal.h    \
+	peer.c              \
+	peer.h              \
+	rxhandlers.c        \
+	rxqueue.c           \
+	snac.c              \
+	snactypes.h         \
+	tlv.c               \
+	txqueue.c           \
+	util.c
 
 AM_CFLAGS = $(st)