diff src/Makefile.am @ 90:f5b305c0d974

[gaim-migrate @ 100] Added plugin code. I have yet to test it. :P All I know is, I can successfully load a plugin. I don't know what I can do with it yet, and I'm not even sure I can unload it yet. committer: Tailor Script <tailor@pidgin.im>
author Eric Warmenhoven <eric@warmenhoven.org>
date Fri, 07 Apr 2000 17:43:29 +0000
parents 05077cb276d4
children 7b5d56a74b71
line wrap: on
line diff
--- a/src/Makefile.am	Fri Apr 07 07:51:14 2000 +0000
+++ b/src/Makefile.am	Fri Apr 07 17:43:29 2000 +0000
@@ -1,9 +1,9 @@
 if GNOMEAPPLET
 bin_PROGRAMS = gaim_applet
-gaim_applet_SOURCES = about.c aim.c away.c buddy.c buddy_chat.c conversation.c \
-	dialogs.c html.c prefs.c proxy.c toc.c sound.c gaim.h \
-	gnome_applet_mgr.c plugins.c network.c server.c \
-        browser.c util.c oscar.c gtkhtml.c idle.c gaimrc.c
+gaim_applet_SOURCES = about.c aim.c away.c browser.c buddy.c buddy_chat.c \
+	conversation.c dialogs.c gaimrc.c gnome_applet_mgr.c gtkhtml.c \
+	html.c idle.c network.c oscar.c plugins.c prefs.c proxy.c server.c \
+	sound.c toc.c util.c
 else
 bin_PROGRAMS = gaim
 gaim_SOURCES = about.c aim.c away.c buddy.c buddy_chat.c conversation.c \