# HG changeset patch # User Mark Doliner # Date 1162066306 0 # Node ID 634014c941ec28384ffc2b72c3af5527fe1f40dc # Parent b8eb759625b0b4223d093bf7a27214174fe0fcd5 [gaim-migrate @ 17610] I agree with Kevin, I think "Status / Idle" is better than "State / Idle." But for the record I prefer "Away / Idle." I think people will be looking for away-related preferences more than anything else, and "status" is one of those words that I would glance at and assume it wasn't what I wanted. committer: Tailor Script diff -r b8eb759625b0 -r 634014c941ec gtk/gtkprefs.c --- a/gtk/gtkprefs.c Sat Oct 28 20:10:08 2006 +0000 +++ b/gtk/gtkprefs.c Sat Oct 28 20:11:46 2006 +0000 @@ -1897,7 +1897,7 @@ } #endif prefs_notebook_add_page(_("Logging"), NULL, logging_page(), &p, NULL, notebook_page++); - prefs_notebook_add_page(_("State / Idle"), NULL, away_page(), &p, NULL, notebook_page++); + prefs_notebook_add_page(_("Status / Idle"), NULL, away_page(), &p, NULL, notebook_page++); } void gaim_gtk_prefs_show(void)