comparison debian/gftp-text.postinst @ 400:398fcbad832b

2004-2-15 Brian Masney <masneyb@gftp.org> * debian/changelog debian/copyright debian/gftp-text.postinst debian/gftp-text.prerm - updated Debian packaging files from Aurelien Jarno <aurelien@aurel32.net>
author masneyb
date Sun, 15 Feb 2004 18:07:08 +0000
parents f7251c70153a
children 2311d02b07bc
comparison
equal deleted inserted replaced
399:e97f1fb92539 400:398fcbad832b
1 #!/bin/sh 1 #!/bin/sh
2 # postinst script for gftp-text
2 3
3 update-alternatives \ 4 set -e
4 --install /usr/bin/ftp ftp /usr/bin/gftp-text 100 \
5 --slave /usr/share/man/man1/ftp.1.gz ftp.1.gz /usr/share/man/man1/gftp.1.gz
6 5
6 case "$1" in
7 configure|abort-upgrade)
8 update-alternatives --install /usr/bin/ftp ftp /usr/bin/gftp-text 100 \
9 --slave /usr/share/man/man1/ftp.1.gz ftp.1.gz /usr/share/man/man1/gftp.1.gz
10
11 ;;
12 abort-remove|abort-deconfigure)
13 ;;
14 *)
15 echo "postinst called with unknown argument \`$1'" >&2
16 exit 1
17 ;;
18 esac
19
20
21 # dh_installdeb will replace this with shell code automatically
22 # generated by other debhelper scripts.
23
24 #DEBHELPER#
25
26 exit 0
27