view debian/gftp-text.postinst @ 980:3522e51ef7b6

2009-01-17 Luca Ferretti <elle.uca@libero.it> * it.po: Updated by Ubuntu Italian translation team.
author lferrett
date Sat, 17 Jan 2009 17:30:44 +0000
parents 2311d02b07bc
children
line wrap: on
line source

#!/bin/sh
# postinst script for gftp-text

set -e

case "$1" in
        configure|abort-upgrade)
                update-alternatives --install /usr/bin/ftp ftp /usr/bin/gftp-text 90 \
		                    --slave /usr/share/man/man1/ftp.1.gz ftp.1.gz /usr/share/man/man1/gftp.1.gz

        ;;
        abort-remove|abort-deconfigure)
        ;;
        *)
                echo "postinst called with unknown argument \`$1'" >&2
                exit 1
        ;;
esac


# dh_installdeb will replace this with shell code automatically
# generated by other debhelper scripts.

#DEBHELPER#

exit 0