comparison ljpegenc.c @ 9431:932543edc1d2 libavcodec

Rename pbBufPtr() to put_bits_ptr(). The new name is more readable and consistent with the FFmpeg naming style.
author stefano
date Mon, 13 Apr 2009 16:59:38 +0000
parents e9d9d946f213
children 6eefb31b1bfc
comparison
equal deleted inserted replaced
9430:e806d2145e72 9431:932543edc1d2
179 179
180 ff_mjpeg_encode_picture_trailer(s); 180 ff_mjpeg_encode_picture_trailer(s);
181 s->picture_number++; 181 s->picture_number++;
182 182
183 flush_put_bits(&s->pb); 183 flush_put_bits(&s->pb);
184 return pbBufPtr(&s->pb) - s->pb.buf; 184 return put_bits_ptr(&s->pb) - s->pb.buf;
185 // return (put_bits_count(&f->pb)+7)/8; 185 // return (put_bits_count(&f->pb)+7)/8;
186 } 186 }
187 187
188 188
189 AVCodec ljpeg_encoder = { //FIXME avoid MPV_* lossless JPEG should not need them 189 AVCodec ljpeg_encoder = { //FIXME avoid MPV_* lossless JPEG should not need them