diff ljpegenc.c @ 9431:932543edc1d2 libavcodec

Rename pbBufPtr() to put_bits_ptr(). The new name is more readable and consistent with the FFmpeg naming style.
author stefano
date Mon, 13 Apr 2009 16:59:38 +0000
parents e9d9d946f213
children 6eefb31b1bfc
line wrap: on
line diff
--- a/ljpegenc.c	Mon Apr 13 16:47:17 2009 +0000
+++ b/ljpegenc.c	Mon Apr 13 16:59:38 2009 +0000
@@ -181,7 +181,7 @@
     s->picture_number++;
 
     flush_put_bits(&s->pb);
-    return pbBufPtr(&s->pb) - s->pb.buf;
+    return put_bits_ptr(&s->pb) - s->pb.buf;
 //    return (put_bits_count(&f->pb)+7)/8;
 }