comparison put_bits.h @ 9431:932543edc1d2 libavcodec

Rename pbBufPtr() to put_bits_ptr(). The new name is more readable and consistent with the FFmpeg naming style.
author stefano
date Mon, 13 Apr 2009 16:59:38 +0000
parents a61f0c7f40a8
children 70afd9081b3f
comparison
equal deleted inserted replaced
9430:e806d2145e72 9431:932543edc1d2
261 261
262 /** 262 /**
263 * Returns the pointer to the byte where the bitstream writer will put 263 * Returns the pointer to the byte where the bitstream writer will put
264 * the next bit. 264 * the next bit.
265 */ 265 */
266 static inline uint8_t* pbBufPtr(PutBitContext *s) 266 static inline uint8_t* put_bits_ptr(PutBitContext *s)
267 { 267 {
268 #ifdef ALT_BITSTREAM_WRITER 268 #ifdef ALT_BITSTREAM_WRITER
269 return s->buf + (s->index>>3); 269 return s->buf + (s->index>>3);
270 #else 270 #else
271 return s->buf_ptr; 271 return s->buf_ptr;