diff put_bits.h @ 9431:932543edc1d2 libavcodec

Rename pbBufPtr() to put_bits_ptr(). The new name is more readable and consistent with the FFmpeg naming style.
author stefano
date Mon, 13 Apr 2009 16:59:38 +0000
parents a61f0c7f40a8
children 70afd9081b3f
line wrap: on
line diff
--- a/put_bits.h	Mon Apr 13 16:47:17 2009 +0000
+++ b/put_bits.h	Mon Apr 13 16:59:38 2009 +0000
@@ -263,7 +263,7 @@
  * Returns the pointer to the byte where the bitstream writer will put
  * the next bit.
  */
-static inline uint8_t* pbBufPtr(PutBitContext *s)
+static inline uint8_t* put_bits_ptr(PutBitContext *s)
 {
 #ifdef ALT_BITSTREAM_WRITER
         return s->buf + (s->index>>3);