diff bitstream.c @ 9431:932543edc1d2 libavcodec

Rename pbBufPtr() to put_bits_ptr(). The new name is more readable and consistent with the FFmpeg naming style.
author stefano
date Mon, 13 Apr 2009 16:59:38 +0000
parents 0dce4fe6e6f3
children f3ff182e9ecf
line wrap: on
line diff
--- a/bitstream.c	Mon Apr 13 16:47:17 2009 +0000
+++ b/bitstream.c	Mon Apr 13 16:59:38 2009 +0000
@@ -91,7 +91,7 @@
         for(i=0; put_bits_count(pb)&31; i++)
             put_bits(pb, 8, src[i]);
         flush_put_bits(pb);
-        memcpy(pbBufPtr(pb), src+i, 2*words-i);
+        memcpy(put_bits_ptr(pb), src+i, 2*words-i);
         skip_put_bytes(pb, 2*words-i);
     }