diff mpegaudioenc.c @ 9431:932543edc1d2 libavcodec

Rename pbBufPtr() to put_bits_ptr(). The new name is more readable and consistent with the FFmpeg naming style.
author stefano
date Mon, 13 Apr 2009 16:59:38 +0000
parents 4cb7c65fc775
children c78fd9154378
line wrap: on
line diff
--- a/mpegaudioenc.c	Mon Apr 13 16:47:17 2009 +0000
+++ b/mpegaudioenc.c	Mon Apr 13 16:59:38 2009 +0000
@@ -781,7 +781,7 @@
     encode_frame(s, bit_alloc, padding);
 
     s->nb_samples += MPA_FRAME_SIZE;
-    return pbBufPtr(&s->pb) - s->pb.buf;
+    return put_bits_ptr(&s->pb) - s->pb.buf;
 }
 
 static av_cold int MPA_encode_close(AVCodecContext *avctx)