diff gui/app.c @ 32937:3c57056637cc

Cosmetic: Rename listItems structure. To reflect the importance of the listItems structure and the fact that it holds almost all information concerning the GUI, it is renamed 'guiItems' now. Additionally, the listItems pointer used to collect the items defined in the skin file is renamed 'skin' now. That way, the intended purpose should be more obvious and the code in skin.c is a lot easier to read.
author ib
date Fri, 04 Mar 2011 12:50:21 +0000
parents 258baf2bfeca
children 27a98940e3aa
line wrap: on
line diff
--- a/gui/app.c	Fri Mar 04 12:03:12 2011 +0000
+++ b/gui/app.c	Fri Mar 04 12:50:21 2011 +0000
@@ -21,7 +21,7 @@
 #include "gui/skin/font.h"
 #include "interface.h"
 
-listItems appMPlayer;
+guiItems appMPlayer;
 
 static const evName evNames[] = {
     { evNone,              "evNone"              },